cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get called away in the middle of writing a post? Don't worry you can find your unfinished post later in the Drafts section of your profile page. X

Figures in Sequences random behaviour

HannahL
4-Participant

Figures in Sequences random behaviour

I'm finding my main Figure in a sequence changes randomly as I am creating a sequence of steps. As an example;

  1. Create a figure and set the visibility of parts on the sBOM and click 'Use current View'
  2. Go to animation tab, start creating a Sequence
  3. On the first step, fade most components out while recording so there is a key frame
  4. Continue to add components on subsequent steps
  5. At some point the main Figure either explodes components or starts hiding components
  6. Try and set the main Figure to have correct parts visible
  7. Click onto any other part of the sequence and return, parts are still invisible

I'm finding this behaviour to be a bit erratic between parts hiding and parts being translated to random locations. The biggest frustration is with translation as when I try and edit the part translations in the Figure, it propagates through the sequences in an undesirable way. As it stands, all my sequences start with a random image that is not representative of the subsequent sequence steps so it's quite frustrating! 

 

I am using Creo Illustrate 9.0 Essentials

Image below shows the thumbnail showing a panel but in the main figure screen it has disappeared

HL_9475130_0-1667470115580.png

 

1 REPLY 1
agarland
15-Moonstone
(To:HannahL)

Without being able to interrogate the timeline it's hard to say exactly what is happening but it does look like step 0 is showing all parts visible because at the start of step 1 the first keyframe says they are visible.  

As for the translated parts causing unwanted changes in following steps, this is how the sequencer is designed to work. However if you feel the the results you are seeing are not expected and or make no sense, then I would suggest contacting tech support as they should be able to confirm if the behaviour seen is as designed or not and if necessary get R&D to investigate.

Top Tags