cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Enable cookies PartCommunity

SOLVED
Highlighted
Aquamarine

Enable cookies PartCommunity

Anyone have this problem? How can iI enable cookies from 

Thank you in advance
Mariana Sousa
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Enable cookies PartCommunity

The solution is to set windows_browser_type ie_browser on config.pro.

 

Thank you in advance
Mariana Sousa

View solution in original post

7 REPLIES 7
Highlighted

Re: Enable cookies PartCommunity

Open the same web address in stand alone Internet Explorer and enable the cookies there.

Highlighted

Re: Enable cookies PartCommunity

How do I do that? 

Open in stand alone internet explorer?

Thank you for your reply

 

Thank you in advance
Mariana Sousa

Re: Enable cookies PartCommunity

In Internet Explorer, Tools, Internet Options, Privacy, Advanced, 1st Accept, 3rd Accept, and check Always allow....

Highlighted

Re: Enable cookies PartCommunity

2020-03-24_14h36_32.jpg

This tools are like you said and i still can not open.

Thanks 

Thank you in advance
Mariana Sousa
Highlighted

Re: Enable cookies PartCommunity

Do you have to access the PARTcomunity outside of Creo? I accepted the cookies in stand alone IE and went back to Creo but still get the error.

Highlighted

Re: Enable cookies PartCommunity

Yes, I easily access the PART community outside of creo. 
Just in Creo is that i have this error/issue. 
In Creo 4 M130 (last release) this issues is solved.

Thank you in advance
Mariana Sousa
Highlighted

Re: Enable cookies PartCommunity

The solution is to set windows_browser_type ie_browser on config.pro.

 

Thank you in advance
Mariana Sousa

View solution in original post

Announcements