cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Model moves

Highlighted
Participant

Model moves

This has been going on for quite a few releses of Pro. If I resume (or suppress) a feature(s) the model goes skidding off the screen and I have to refit. But... not always. I can't seem to see a consistent logic to when it does it. This can be infuriating when I am looking at a specific spot to see the effect of a feature on the geometry when it is resumed. I can be looking at some little corner of the model, resume the feature... then bang - it's not there any more.

I'm on WF4.0, occasionally 5.0. Can anyone tell me, does this go away in Creo? 'Cause, you know, the new interface is nice and all, but keeping the model still on the bloody screen I would have thought should have priority.

4 REPLIES 4
Highlighted

Re: Model moves

So nobody else has this happen?

Highlighted

Re: Model moves

After it skids off the screen will it come back if you hit "ctrl+d"?

Highlighted

Re: Model moves

I know. What I want is for it to not move in the first place.

Highlighted

Re: Model moves

I just tried this with one of my models. Zooming in, suppressing & resuming features my model didn't move. I am using Wildfire 5.0. Sorry but I am not having these problems unless i am misunderstanding what you are trying to say.

Announcements
Message from Brian Thompson (PTC General Manager and DVP) regarding Creo Business Continuity plans.