cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

navigation tabs.

vicor3
5-Regular Member

navigation tabs.

Hi everyone, I need some help.

 How can i activate these navigations tabs 

MicrosoftTeams-image (1).png

 

Thanks in advance .

1 ACCEPTED SOLUTION

Accepted Solutions
tbraxton
20-Turquoise
(To:vicor3)

Those appear to be combination states. Assuming they are defined in your model (part mode?) you can review their definition in the view manager under the "all" tab. You should be able to RMB on the tab for a state and select "view".

 

If are asking how to make combination states visible there is a relevant config option. The default value for this option is "no". Changing it to yes may resolve your issue.

display_combined_views yes

 

Use this link for reference:

https://support.ptc.com/help/creo/creo_pma/usascii/index.html#page/model-based_definition/about_comb... 

 

 

View solution in original post

4 REPLIES 4

Hi @vicor3. In Creo, those are referred to as combined views (or combination states). You can combine several different display states into one combined view (simplified rep, layer state, orientation, etc.).

 

In the View Manager, you will find them under the "All" tab. There is one checkbox that turns on/off the display of the tabs in general and another set of checkboxes that allow you to control which combined views are shown or not shown. I have attached a screenshot pointing out these different checkboxes.

 

I hope this helps! DM me if you would like to learn more.

 

- Ben

vicor3
5-Regular Member
(To:BB_9820026)

Thanks for the response.

tbraxton
20-Turquoise
(To:vicor3)

Those appear to be combination states. Assuming they are defined in your model (part mode?) you can review their definition in the view manager under the "all" tab. You should be able to RMB on the tab for a state and select "view".

 

If are asking how to make combination states visible there is a relevant config option. The default value for this option is "no". Changing it to yes may resolve your issue.

display_combined_views yes

 

Use this link for reference:

https://support.ptc.com/help/creo/creo_pma/usascii/index.html#page/model-based_definition/about_comb... 

 

 

vicor3
5-Regular Member
(To:tbraxton)

thanks, that solve my question.

 

Regards 

Announcements