cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

tool path

Cezar_Almeida1
5-Regular Member

tool path

I imported a lathe tool into Creo parametric 10.1, and whenever I run the simulation, the tool above the workpiece has a distance almost equal to the radius of the insert tip. How can I make the tool execute the simulation correctly?

I went through this process by creating parameters, defining the tool size, and still, I am not able to achieve the desired simulation result

1 ACCEPTED SOLUTION

Accepted Solutions
JayCrook
5-Regular Member
(To:Cezar_Almeida1)

Cezar,

Review the info in this link.

This might be another solution.

 

https://support.ptc.com/help/creo/creo_pma/r9.0/usascii/index.html#page/manufacturing/nc/solid_tool_capabilities_in_turning.html#

 

Also, this link discusses the CONTROL_POINT setting that might help.

https://support.ptc.com/help/creo/creo_pma/r9.0/usascii/index.html#page/manufacturing/nc/turning_parameters.html#

 

Let me know,

Jay.

View solution in original post

3 REPLIES 3
JayCrook
5-Regular Member
(To:Cezar_Almeida1)

Hi Cezar,

Have you stopped the simulation and zoomed in to look at the nose radius?

I think the cut lines follow the center of the tool nose radius.

When you defined the tool, where was the "TIP" CSYS created, center of the tool nose radius or imaginary sharp corner?

Other than the obvious rgh stk or fsh stock allowance settings, this is all I can think of.

 

Can you leave a jpeg or png screen shot of the tool path around the tool nose radius along the last path?

Also, a screen shot of the tool tip, inside the file where it was created, with the "Tip" visible at the origin of the tool.

 

Thanks,

Jay.

JayCrook
5-Regular Member
(To:Cezar_Almeida1)

Cezar,

Review the info in this link.

This might be another solution.

 

https://support.ptc.com/help/creo/creo_pma/r9.0/usascii/index.html#page/manufacturing/nc/solid_tool_capabilities_in_turning.html#

 

Also, this link discusses the CONTROL_POINT setting that might help.

https://support.ptc.com/help/creo/creo_pma/r9.0/usascii/index.html#page/manufacturing/nc/turning_parameters.html#

 

Let me know,

Jay.

Cezar_Almeida1
5-Regular Member
(To:JayCrook)

Jay, thank you very much!
The links you shared were incredibly helpful, making a significant contribution to my understanding.

Top Tags