cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Help us improve the PTC Community by taking this short Community Survey! X

Re: Windows 11, Mathcad 15, and Prime 6

RH_3278652
4-Participant

Re: Windows 11, Mathcad 15, and Prime 6

You may have some insight regarding an issue I have experienced with both Windows 8 an10 with MCAD15-050. decoupling taskbar items such as the "calculator".  When I do so  by selecting with the left mouse button, there is an empty context box that is offset from the mouse location. This box moves with the mouse but  the location of the "calculator" context window is where the mouse is positioned when the left mouse button is released.

1 ACCEPTED SOLUTION

Accepted Solutions

This reinforces my suspicion that the higher 4K resolution and/or the larger scale factor is responsible for this misbehavior (because the old Mathcad just can't handle it). Playing around with the compatibility settings did not work for me.

View solution in original post

9 REPLIES 9
LucMeekes
23-Emerald III
(To:RH_3278652)

Do you also experience this behaviour with Prime 6?

Check to see if there is an update to your windows display driver that remedies the situation...

 

Success!
Luc

I experience the very same problem using  MC15 with Win10 on a notebook with a 4K display. I have no solution and actually its a minor problem for me and I guess its something along the lines old software vs. new hardware.
But I am surprised that your topic also mentions Prime 6 as Prime has no detachable toolbars at all!

 

BTW, if its really a problem for you and you have to see the toolbar window while moving it, you can right-click the top bar of the toolbar window and chose "move". Then you can move the window with pressed left mouse button as usual.

StuartBruff
23-Emerald II
(To:Werner_E)


@Werner_E wrote:

I experience the very same problem using  MC15 with Win10 on a notebook with a 4K display


Werner, I feel your pain. 

 

I have no solution


But despair not, for a solution is at hand.  You can get rid of that ill-mannered 4K screen by donating it to the Stuart Bruff Monitor Relocation charity.  We specialize in rehoming such ne'er-do-wells, and I have just the Macbook Pro in mind to rehabilitate it.  😉

 

Stuart

🙂

I will reconsider your generous offer to take over the display 😉
But I think that as long as the old and somewhat slow Lenovo Thinkpad still does its job as well as it does now, I will refrain from doing so. I like the crisp sharp image, even if this combination of high display resolution and a high Windows zoom factor was often a PITA.

 

StuartBruff
23-Emerald II
(To:Werner_E)


@Werner_E wrote:

🙂

I will reconsider your generous offer to take over the display 😉
But I think that as long as the old and somewhat slow Lenovo Thinkpad still does its job as well as it does now, I will refrain from doing so. I like the crisp sharp image, even if this combination of high display resolution and a high Windows zoom factor was often a PITA.

 


Honestly, you go out of your way to extend a generous offer to help people in their hour of need, and this is what thanks you get.  It's like the time last year when I offered to take my 18-yr-old's 32" curved monitor off his hands.   As I pointed out to him, all he needed it for was gaming rather than the pursuit of esoteric mathematical knowledge, and, at his age, a 50 baud teletype was more than good enough for me to run BASIC moon lander simulations on a trailing-edge PDP-11. Who needs more than 50 frames per day at ASCII-art resolution?

 

Still, I admire your spirit in persevering with a crisp image of nothing!  😈

 

Stuart

RH_3278652
4-Participant
(To:Werner_E)

I agree the problem is a minor nuisance and was hoping someone had a registry patch that would sync the outline with the cursor position. Your comment regarding right-click on the toolbar window is a good workaround. Thanks

BTW, whats your configuration concerning screen resolution and windows  display scale factor?

Mine are 3840x2160 and 250%

RH_3278652
4-Participant
(To:Werner_E)

3840 x 2400  200% primary monitor

3840 x 2160  150% on secondary monitor

 

Both exhibit the issue

This reinforces my suspicion that the higher 4K resolution and/or the larger scale factor is responsible for this misbehavior (because the old Mathcad just can't handle it). Playing around with the compatibility settings did not work for me.

Top Tags