cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you know you can set a signature that will be added to all your posts? Set it here! X

Why is my animation revolving?

bpenza
5-Regular Member

Why is my animation revolving?

Hi Folks,

I created a conveyor belt animation.  Followed an on-line tutorial, very good. mastering Creo by examples 39 ( moving belt) - YouTube

Anyway, once complete, my "baffle" on the belt is moving properly but the whole assembly is twirling around like a clock when the baffle hits the turn.

Any ideas why this might be happening.

I have set the conveyor structure and belt to - rigid-fix

The rollers are pinned, they work fine.

The Baffle is planar and slot points with edge of belt.

The first time I did this tutorial everything worked fine.

Now in class, we are having trouble with the twirling.

If anyone has time to offer a few suggestions, thanks very much.

This is Creo 3.0

2 REPLIES 2

Hi Brett,

As the prt002 is missing, I couldn't run an analyze that shows it moving, but my assumption is that the main issue it has is that the first part assembled is not positioned as Default.

Please try to set the ConveyBase.prt as Default (edit definition and delete the Fix, then set it as default).

Video Link : 7827 Video Link : 7826

pthompson
6-Contributor
(To:bpenza)

My bet is that you did not lock in one part with a default or fix constraint.  Check that the first part in will not move.

Top Tags