cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Error "Mathcad PDSi viewable support: Setup has detected that you already have a more functional..."

Harry_Seth
15-Moonstone

Error "Mathcad PDSi viewable support: Setup has detected that you already have a more functional..."

Error message "Mathcad PDSi viewable support: Setup has detected that you already have a more functional product installed." is displayed during the installation of Mathcad

 

2.4.jpg

 

Cause:

System has advance PDF reader already installed

 

Resolution:

  1. Mathcad PDSi viewable support is only required for integration of Mathcad with Windchill.
  2. Users can ignore this message and continue with installation as it has no impact on Mathcad functionality.
  3. Corrected in Mathcad Prime 6.0 (UI installation)
  4. If newer version of Adobe Product is installed, PDSi viewable installation will not be attempted

 

 

0 REPLIES 0
Announcements
Check out the latest
Mathcad Tip
"PTC Mathcad 15 / Prime 1-6 Update."