cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 2 M120 Learning connector button not working

Wayne_Beck
Garnet

Creo 2 M120 Learning connector button not working

Has anyone seen this issue and figured out how to fix it. When you click on the learning connector in the upper right hand corner of the Creo window it does not expand. This appears to be a regional issue. I have verified there is nothing in the config.pro to turn it off. I have checked the Java version on the machines that it does not work on. If when you start creo for the first time and hit yes show me the learning connector opens up and works. But if you select no and check do not show again these people cannot get back into learning connector. I have included an image of a working icon.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
4 REPLIES 4

Re: Creo 2 M120 Learning connector button not working

WayneBeck‌, I'm running Creo 2.0 M130 and using dual monitors. When I click Learning Connector, it pops up on the second monitor (not the one Creo is displayed on). I've had it where I am running on a single monitor and yet a pop-up window (from another program) displays on the second (non-connected) monitor. I needed to reconnect the second monitor to see the pop-up and interact with it. Not sure why your issue acts differently when Creo starts versus when it's already open but maybe it's worth checking their display settings.

Re: Creo 2 M120 Learning connector button not working

You can see if this helps:

resume_dialogs.PNG

Re: Creo 2 M120 Learning connector button not working

Wayne,

some user settings are saved into %APPDATA%\PTC directory. You can try to investigate the contents of PTC subdirectory or simply rename/delete it.

Martin Hanak


Martin Hanák

Re: Creo 2 M120 Learning connector button not working

Thank you all for your input. So far nothing has fixed the issue.

Announcements