cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Stay updated on what is happening on the PTC Community by subscribing to PTC Community Announcements. X

Creo 2 will not launch

cjohnstone
3-Visitor

Creo 2 will not launch

All -

 

Thought I'd start a new thread because this is probably a dumb question compared to the rest of today's discussion:

 

I have auserfor whom Creo2 (M070) will not launch at all on(new installation). xtop.exe fails before we can even get a session open. I've tried reinstalling to make sure nothing weird was selected during the process, but still no-go. This is the only machine it's happened on (so far).

 

Any ideas what might be hanging it up or where I should be looking?

 

Thanks in advance -

 

Chrystal Johnstone

 

Red Dot Corporation

6 REPLIES 6
BenLoosli
23-Emerald II
(To:cjohnstone)

My first guess would be graphics card/driver.

List the machine specs for that machine, please.

Have had this happen before. Always ended up being incorrect system
environment variables.


Could it be looking at an old cache file? Or a corrupt cache?

Even if you don't connect to PDMLink Creo/ProE uses a cache, that's where it stores your favorites etc.

The default location is:
%AppData%\Roaming\PTC\ProENGINEER\Wildfire\.wf\.cache2008\

Just move everything under ProEngineer to a different location, so you can restore it later if you need, and try again.

If your using a custom startup script, the startup command in creo is different than ProE.
start "anything-here " "<path goes=" here=">\parametric.exe"


David Haigh

Checking variables against my own now, but machine specs are:

Intel Core i5-2500 CPU@3.30<">mailto:CPU@3.30> GHz, 8 GB RAM, 64-bit, graphics card ATI Radeon HD 4300/4500

Thanks for your help, everyone. I still have a few of your ideas left to try/check but am moving on to other crises for now - I thought the cache file would be the winner after I found and moved about 4GB of cache.... Grr..... but still no dice.

May still be a permissions issue - I need to drag I.T. into it now.

Thanks again -
Chrystal

Thanks to everyone for all the help on this -

I ended up logging a call with PTC, and we discovered it was a graphics issue after all. For now, we are bypassing it by adding the syntax "-g:win32_gdi" to his target for launch. We'll need to replace his graphics card eventually, but for now he is up and running, so I'm happy.

Thanks again -
Chrystal
Top Tags