cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 3 installs without any reported errors, but will not launch?

SOLVED
mwoozley
Newbie

Creo 3 installs without any reported errors, but will not launch?

Creo 3 installs without any reported errors, but will not launch ( M040, Win 7 64 bit). how do I fix it?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Creo 3 installs without any reported errors, but will not launch?

Well I found a solution. The desktop icon was set-up by the installation to to run parametric.exe.  I changed it to parametric.bat and it works.

View solution in original post

5 REPLIES 5

Re: Creo 3 installs without any reported errors, but will not launch?

Well I found a solution. The desktop icon was set-up by the installation to to run parametric.exe.  I changed it to parametric.bat and it works.

View solution in original post

Re: Creo 3 installs without any reported errors, but will not launch?

Mark,

just a note ...

I am confused by the fact that parametric.exe does not work and parametric.bat does work, because parametric.bat calls parametric.exe ...

Martin Hanak


Martin Hanák

Re: Creo 3 installs without any reported errors, but will not launch?

I dunno.  Even thought the psf is in the same directory, maybe parametric.exe needs the location of the PSF

"C:\ptc\Creo 3.0\M040\Parametric\bin\parametric.exe" "C:\ptc\Creo 3.0\M040\Parametric\bin\parametric.psf" %*

Re: Creo 3 installs without any reported errors, but will not launch?

Did you use the "start" command and the closed quotes?  I.e.:

start "" "<creo_install_dir>\Parametric\bin\parametric.exe"

Re: Creo 3 installs without any reported errors, but will not launch?

No.  I was just trying using the Icon that setup.exe created

Announcements