cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

Creo II Parametric Build M090 - Summary

JIMVANDRAGT
1-Newbie

Creo II Parametric Build M090 - Summary

Good Day All,

As promised here is the summary from a question I asked yesterday. Thanks for everyone's feedback!

We have gone through a couple of build codes...m050 and m090.

We have experienced a couple of repeat offenders...first one is highlighted below.

[cid:image001.jpg@01CF3E00.E5CF6490]

This appears to be random...it has nothing to do with too little disk space or the users' permissions, it seems to be related to the actual models.

The second is when Creo crashes after getting the following error message

[cid:image002.jpg@01CF3E00.E5CF6490]

Again it appears to be random, can occur when either working in a drawing or an assembly.

In both cases PTC told that us m080 would resolve but we have still had both occurrences with m090.

Generally as well our engineers would say that performance (spin, pan, zoom etc.) has got worse since we moved from Wildfire 4 m220.

I'm hoping m100 resolves these.

M090 is ok so far unless you have an integrated graphics card. If you do then it will give you an error dialog box upon startup. When you select Ok it closes. So you can't even use it.

A lot of my user, as do I, have the issue of it not closing properly all the time.

Both of these issue were supposed to have been fixed in M100.

Just went live with WC 10.1 M040 and Creo 2 M090 yesterday.

First thing yesterday was our users has a problem of not seeing the values of an attribute in a search or a workspace. Through a separate IE browser it was fine. I am not sure if it was just Creo 2 M090 or that in combination with WC. What seemed to have fixed that is clearing the server side java cache. There were still a few users that didn't fix it for them. For those users we just had them do a refresh of the screen and it was fine.
[cid:image003.jpg@01CF3E00.E5CF6490]

Then we had a BIG, BIG, BIG problem with most of our users not being able to do certain actions. Mostly things like adding or removing files from a workspace. They would get a white-ish-gray screen with the spinning progress circle. But other actions provided the circle too. Most of my users lost almost the whole day. Again, I am not sure if it is because of Creo 2 M090 or both Creo and WC.
[cid:image004.jpg@01CF3E00.E5CF6490]

A call to PTC provided a temporary fix. In Internet Explorer go to Tools > Internet Options.
Under Browsing history select the Settings button.
Make sure Every time I visit the webpage is chosen.
That immediately fixed the spinning circle issue.

One person on an older laptop couldn't see our blue background I set up in Creo. I checked they had the correct config files and all looked good. Then I remembered that there was a fair amount of talk on the exploder list that said they had to update the graphics card driver. He had the help desk update it and that fixed it. Although he had an integrated card and we put M070 on.

Lastly we had a problem that affected maybe ½ a dozen users. But the fix is really strange. I don't even remember how I came about it.
Through the embedded browser linked to PDMLink the user would go into the Navigator to do a search. They picked on a saved search (it really didn't matter if it was a saved search or if they set up a new search from scratch). The Search button was NOT there. Huh? If you typed in a value to do the search and just hit the enter on the keyboard it would even perform the search.
The fix:
Hold the Ctrl key down and zoom the page in (or out) then zoom back.
Hit F5 to refresh and go into the search again. Voilà. The Search button is now there again.
Another issue I am not sure if it is just Creo or the combination of Creo and WC.


I downloaded M100 the other day and just installed it earlier today but haven't had a chance to work with it too much. I've opened it maybe ½ a dozen times and so far I haven't had to force close it.



We have been on M090 for about a month now. We have seen drastic reduction in unexpected exits. This is the good news. I too have seen what David Haigh has reported with an exit hanging. I have to kill the process to get out. Other than these two things it does seem to be better. I ran the Ocus and Spec benchmarks. I see an overall small benefit in performance. What is discouraging is that I see longer times for graphic functions. I am not sure why yet. I am probably going to skip M100 and wait for M110 before I consider another upgrade.


We looked at build m090 and haven't seen any gotchas. However, there is one that we can reproduce. Take a look at this CS<.">https://www.ptc.com/appserver/cs/view/solution.jsp?n=CS157893>. To me it is a very low concern as it requires ad-hoc permissions on individual objects. We do not allow that.

That said, m100 is out now, so given we decided not to implement 90 (due to time constraints, testing plans, etc., not stability or issues), we're going to evaluate 100. Given the maturity of the builds, we feel confident that 100 will be solid......but only time and testing will tell that.


We are using Creo 2 build M070 in production, and are having more productivity issues/bugs than we would expect/like. We had planned to implement M090, but like other customers, we have laptops that do not have a dedicated graphics card, and many of them encountered problems with M090. Our workstations ran OK, but some laptops did not, so we had to pass.




Jim Van Dragt
PLM Architect
Information Technology

hermanmiller.com
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Top Tags