cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How to stop Windchill opening new sessions?

Highlighted
Newbie

How to stop Windchill opening new sessions?

When i access windchill through the non-embedded browser (firefox 24 or IE11), and try to navigate to "open part in creo", the PHA file is downlaoded to my machine and a new session of creo is opened.

If I already have a creo session open I would like any further parts to open in that current session, not in a new session everytime. I can end up with 10 new sessions open at any 1 time when comparing models and using all the licenses we have without realising!

Is there a setting or something I can do to fix this issue?

Some may ask why dont i use the embedded browser, its becuase our site has just updated to IE11 and it has now rendered the embedded browser unusable. I have tried overiding the embedded browser with firefox, but the setting never seems to save and returns back to IE upon restart.

4 REPLIES 4
Highlighted

Re: How to stop Windchill opening new sessions?

If you are having problems with IE11as your embedded browser, try this config.pro option:

browser_limit_to_ie9_mode yes

It has always worked for me.

Highlighted

Re: How to stop Windchill opening new sessions?

I am on Creo 2.0 build M030 so unfortuneatly config option browser_limit_to_ie9_mode yes is not valid for me

Highlighted

Re: How to stop Windchill opening new sessions?

Then I can assume you can't just update your build of Creo 2?

Highlighted

Re: How to stop Windchill opening new sessions?

I'm not sure why you can't save your Mozilla browser.

You've added the option:

windows_browser_type Mozilla_based_browser

You may need to verify this is not a config.sup option that has been locked by your administrator.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Announcements