cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Jlink unable to run the Pro/E WF4.0 M060

kishore_venigan1
1-Newbie

Jlink unable to run the Pro/E WF4.0 M060

Jlink Install test sample failed to run in WF4.0 with jdk1.4.2_18
Symptoms Error message with dialog box Startup Install test failed.
Steps to Reproduce Hello,


I user the jdk1.4.2_18 java compiler version of java used to compiler the application exist in Pro/E load point in Jlink folder.Install_test is the application i could able to successfully compiled and when i try to run it is not able to load the application.It is giving error,I set the config option jlink_java_command with the respecive jre.Still i could not able to resolve.I attached the class files for your reference.Plz let me know how can i make it successfull.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

In your protk.dat file, try including "java_app_classpath" with full path name to the location of the class files. Also, use the full path for "text_dir".


Example:


name InstallTest
startup java
java_app_class StartInstallTest
java_app_classpath C:\ptc\proewildfire5\jlink\jlink_appls\install_test
java_app_start start
java_app_stop stop
allow_stop true
delay_start false
text_dir C:\ptc\proewildfire5\jlink\jlink_appls\install_test\text
end

Did you get this resolved?

Announcements