cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PTCsetup doesn't work

Newbie

PTCsetup doesn't work

Hello to everybody,

I'm trying to install some license extension (Advanced Rendering) but I'm having problems when I launch the PTCsetup.bat.

A DOS windows comes up for a while and nothing happen later.

My system is a WinXP 32bit, PROE is WF4 M100.

Any suggestions?

Thanks in advance.

3 REPLIES 3

Re: PTCsetup doesn't work

Hi

If you need to reinstall ProE, you go to the directory: proe_WF4_loadpoint \ bin \ and run there ptcsetup.bat

In the event that the system can not run the file ptcsetup.bat, you can start the installation directly from:
proe_WF4_loadpoint \ dsrc \ i486_nt \ obj \ ptcsetup.exe

Vladimir

Best Regards,
Vladimir Palffy
Highlighted

Re: PTCsetup doesn't work

Thanks a lot Vladimir,

but unfotunately also the ptcsetup.exe doesn't work.

Any other suggestions?

Re: PTCsetup doesn't work

I suppose that the base license works.
Open license file and find:

# Serviceable = Creo Elements/Pro FPL REP Package (formerly Pro/ENGINEER)
# Feature Name = 283
# Feature Version = 31.0
# Number of Copies = 1
# Expiration Date = 31-aug-2011
# Module = Advanced Rendering Extension 2

When not working ptcsetup.exe, you can add to license information about running modules manually into *. psf file.

Opening file (example .... loadpoint \ bin \ proe1.psf): and add number "283" behind name of your license.

Information is necessary to add at the end of the line in between brackets (283):

ENV=PROE_FEATURE_NAME

For example:

ENV=PROE_FEATURE_NAME=NAME_OF_YOUR_LIC (283)

in your *.psf file.

--------------------------------------------------------------------------------------------------------

The numbers in between brackets defines the startup type of running licenses.

Best Regards,
Vladimir Palffy
Announcements