cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Pro/E Performance Settings?

Aaronm87
12-Amethyst

Pro/E Performance Settings?

I have an M6600 mobile work station and it seems like the performance/graphics settings are set very low (jagged edges). I used the nvidia control panel to overwrite the application settings to smooth out the edges, but is there a way to do this within the program itself? I am using WF5 and also I want to increase the distance before components disspear. Is there a way to disable WF5 from removing components/features when zooming out?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

for what its worth ... I have FX580 and run 270.71 with WF5 M080 - it runs very sweetly considering its only 512MB.

Make sure the NVIDIA Control Panel has found ProE and is running the ProE Wildfire profile.

In WF5 turn Shade Quality and Edge Quality to Maximum for best display (View>DisplaySettings>Model Display)

Smooth Lines should control line anti-aliasing but sometimes doesnt work (View>DisplaySettings>Model Display>Edge/Line)

For additional performance control outside WF5 you can try the following within the NVIDIA Wildfire profile

1. set Power Management Mode = Prefer max performance

this stops the card trying to save power, runs it at full speed in ProE

2. set Antialiasing - Mode = Override any application settings

then Antialiasing - Setting = 8x(4xSS,2xMS)

this will give you onscreen antialiasing - works beautifully on FX580 with WF5.

Use GPU-Z for checking how much graphics memory you are using and adjust antialiasing settings to suit availability.

View solution in original post

5 REPLIES 5

for what its worth ... I have FX580 and run 270.71 with WF5 M080 - it runs very sweetly considering its only 512MB.

Make sure the NVIDIA Control Panel has found ProE and is running the ProE Wildfire profile.

In WF5 turn Shade Quality and Edge Quality to Maximum for best display (View>DisplaySettings>Model Display)

Smooth Lines should control line anti-aliasing but sometimes doesnt work (View>DisplaySettings>Model Display>Edge/Line)

For additional performance control outside WF5 you can try the following within the NVIDIA Wildfire profile

1. set Power Management Mode = Prefer max performance

this stops the card trying to save power, runs it at full speed in ProE

2. set Antialiasing - Mode = Override any application settings

then Antialiasing - Setting = 8x(4xSS,2xMS)

this will give you onscreen antialiasing - works beautifully on FX580 with WF5.

Use GPU-Z for checking how much graphics memory you are using and adjust antialiasing settings to suit availability.

Aaronm87
12-Amethyst
(To:BurtLand)

That's what I was looking for, thanks!

Burt,

"Make sure the NVIDIA Control Panel has found ProE and is running the ProE Wildfire profile."

I'm trying to figure what the "ProE Wildfire profile" name is in order to load it through the NVidia Control Panel. Can you give me a little more detail as to what I should be loading?

Thanks, Bob

3D Settings

Manage 3D Settings

Program Settings

PTC Pro/Engineer Wildfire

Global Settings

Base Settings

Thanks Burt!

I was missing the step: un-check the box below that says - "show only programs found on this computer".

Thanks for your help.

Bob

Top Tags