cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Pro/Library: Issue with setting up catalog - SPACES IN FILE NAME LOCATION

SOLVED
Highlighted
Regular Member

Pro/Library: Issue with setting up catalog - SPACES IN FILE NAME LOCATION

Good day -- (Sorry, posted in wrong group originally) I am trying to set up and configure a test environment to install some of the old libraries. One specific issue I am encountering is setting up the configuration to run properly. Here is one specific example: - Run the connector library set up - Install the files - RUN \connlib\bin\i486_nt\mkconnconfig.exe - ENTER PATH for Library Loadpoint Directory - Filename contains spaces - ERROR: X:\XXXX - invalid directory I have tried using "" 's and double "" 's when inputting the location. Same results each time. Any suggestions would be greatly appreciated. Thanks in advance. Regards, Aaron Spicer
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Pro/Library: Issue with setting up catalog - SPACES IN FILE NAME LOCATION

I'm not sure I fully understand your question.  What we do for libraries and templates is to declare them in the config.pro like:

 

template_sheetmetalpart $LIB\pro_lib\Templates\Creo 2.0\mm_sheetmetal.prt.

 

Another thing that may help you is to declare a system variable and then call it, assuming you are working on a command window:

 

set COMMON=%PRO_ROOT%\Creo 2.0\Common Files\%DATECODE%

copy "%COMMON%\text\config.pro"

 

Note that the call is within "" so the entire string is considered as one text.

 

I hope it helps.

 

View solution in original post

2 REPLIES 2

Re: Pro/Library: Issue with setting up catalog - SPACES IN FILE NAME LOCATION

I'm not sure I fully understand your question.  What we do for libraries and templates is to declare them in the config.pro like:

 

template_sheetmetalpart $LIB\pro_lib\Templates\Creo 2.0\mm_sheetmetal.prt.

 

Another thing that may help you is to declare a system variable and then call it, assuming you are working on a command window:

 

set COMMON=%PRO_ROOT%\Creo 2.0\Common Files\%DATECODE%

copy "%COMMON%\text\config.pro"

 

Note that the call is within "" so the entire string is considered as one text.

 

I hope it helps.

 

View solution in original post

Highlighted

Re: Pro/Library: Issue with setting up catalog - SPACES IN FILE NAME LOCATION

I think this might be the critical step I am missing. I haven't set the environment variable. That may do the trick. I appreciate the help with this.
Announcements
Business Continuity with Creo: Learn more about it here.