cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

ProductView 9.1 M020 (Express, Lite, Professional) crashes

mhanak2
5-Regular Member

ProductView 9.1 M020 (Express, Lite, Professional) crashes

ProductView 9.1 M020 (Express, Lite, Professional) crashes in Windows XP SP3 Czech Edition. Lite, Professional ... SW crashes immediatelly after launching. Express ... SW launches successfully, crash appears during Exit. In Windows XP SP3 English Edition, the SW works well. I appreciate any tip, how to solve the problem. Martin Hanak mhanak@cogras.cz mhanakptc@seznam.cz
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
6 REPLIES 6

We have both SP2 and SP3 on our XP machines and i tested IE6, IE7 and IE8. What we have found so far is that all 3 machines where ProE is installed the ProductView is crashing, All other machines which dont have ProE, works fine independent of which SP or which IE. Maybe it could be a path to check out for PTC.

Problem is resolved in ProductView 9.1 M030

Martin Hanák

Thanks. Great news

Unfortunately we didnt manage to get it to work with M030 build 12, we have the same issue as before.

We have a similar problem here with 9.1 M030 build 12. On three XP SP3 machines we can only start PV once after the system is bootet. Then after closing PV an open again it freezes forever. We start PV from Product Point 1.1

We have found that the issue is on a little bit older Dell computers with Quadro 1400 Graphic card or earlier. PView 9.1 M020 and M030 dont work on this machines, But an earlier version: PView 9.0 M080 seems to work as i should. We tested the latest driver from Nvidia and the latest from Dell, it didn't help.
Top Tags