cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need help navigating or using the PTC Community? Contact the community team. X

WF4 and WF5 license file...

PAULKORENKIEWIC
1-Newbie

WF4 and WF5 license file...

WF5 requires a new license file. Is this similar to the past where the
updated WF5 license file WILL also run WF4, 3 or 2??? Does WF5 require
a FlexLM update? I'm just starting to want to run some "testing" on
WF5 but can't cause the rest of our users any trouble.

thanks...

Paul Korenkiewicz
FEV , Inc.
4554 Glenmeade
Auburn Hills, MI, 48326-1766

2 REPLIES 2

We recently updated our license file to WF5, and we received 2 files, lm_###_standard.txt and lm_###.txt. In the email it mentions that the standard (lm_###_standard.txt) i sbackwards compatible, but does NOT allow license borrowing, if you use license borrowing you will use the other license file (lm_###.txt), however the file which allows license borrowing is NOT backwards compatable. As we do not utilize the license borrowing we installed the standard file and are capable of running WF5, 4, and 3.

Unless something changed, I think that the borrowing file should be
compatible back to WF2. The non-borrow back to the dark ages.

Doug Schaefer
--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Top Tags