Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

Wildfire 2.0 compatibility with Win7 Pro and Quadro K1100M card


Wildfire 2.0 compatibility with Win7 Pro and Quadro K1100M card

So my new company is running WF2.0 M060 (on insistence of the big boss).

However, my laptop is a brand new Dell Precision M4800 with a Quadro K1100m graphics card (latest driver) and running Windows 7 Professional (up-to-date).

After the install, my Pro-Engineer opens successfully but redraws/regens at an incredibly slow rate due.

Any command to redraw/regen/edit definition, etc... forces Pro-E to redraw ALL lines first in black lines then in white lines. (see video)

Other engineers in my office are running WF2 with Windows7 so I don't believe the problem is with Windows, but rather a GPU setting or Pro-E setting.

I'm really hoping someone has a straightforward fix to this. Any help is very much appreciated!


There are two issues you are fighting. WF only uses one core of your CPU and wireframe graphics have always been a huge overhead on Pro/E. There might be some graphics performance improvements in your environment settings, but don't expect a huge difference. Shading is a GPU operation using OPENGL. This is why shaded performance is typically much better in Pro/E.

its a grahic issue..i guess.

look for this Tools>Options

"graphics" win32_gdi

the value would be "open_gl", change that to "win32_gdi"

if its a graphics problem....then the slowness would go...there still be some graphics issue tthough.

if the slowness does not change then there would be soome other issue.

I'm not sure why, when you edit def it switches to a line view, but given that it does, do you have FastHLR (Fast Hidden Line Removal) on? There is a option for that (fasthlr yes) or you can test it in the Options panel > Model Display > Fast hidden lines removal. Basically, without this, the CPU of the computer figures out what lines are hidden and which are seen. With FastHLR the graphics card does it. I have no idea why, but the default is that this is off by default.

We also had several other settings that really slowed down the display when we first deployed Creo2. Mak sure that the datums are not displayed and you don't show silhoette edges while spinning. Also I think that we turned off shade very small surfaces in the shaded model display section.

If fast_hlr is on, there can be inaccuracies in the display, but it is faster

If fast_hlr is off, the results are more precise, but it is slower.

I guess a coin flip at PTC over which was more important.

In order of fast to slow (pretty sure)



HLR no hidden

HLR with hidden

NEW Creo+ Topics: PTC Control Center and Creo+ Portal