cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

startup error message

hspaulding
3-Visitor

startup error message

Every morning for the last couple of weeks, when starting Creo, I get this error message:

When I click "OK", Creo starts and I continue on as I normally would. But it takes about 10 minutes to get from the log in to this message, so I sit and wait for the message.

Our IT guys don't have an answer and PTC support hasn't been very timely getting back to me on this.

Any ideas out there in Community Land?

Thanks in advance,

Herb Spaulding

Miller Industries Towing Equipment, Inc.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
3 REPLIES 3

I have seen this a couple of times as well.

On one of our systems we did a complete new install and made sure the DiagnosticTools folder was installed within the same location as our Creo 3.0 install.

On the other system we followed the example from PTC case C217279, which adds the following:

  • The config.pro option quality_agent_path specifies the full path to an alternate qualityagent.exe to be used


We are evaluating both options, but the superior solution for us would to make sure the install process is correct the first time.

I hope this helps point you in the right direction.

James A. Gonzales

James,

Thanks for your quick response.

The message indicates there is an issue with the "Creo Agent", not the Quality Agent.

Announcements