cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

trouble with embedded Browser in Creo at promotion request (Windchill)

MichaelHacker
6-Contributor

trouble with embedded Browser in Creo at promotion request (Windchill)

Hi guys,

 

I have the problem that many users do only get a blank page at Attributes page when starting a promotion Request. Starting the request in standalone Browser everything is working fine. Even when pressing F5 the screen renews and everything is fine.

 

config.pro option browser_limit_to_ie9 is set to no

Java ist 1.8.0.91

 

even with original config.pro of installation I got same behaviour...

 

Windchill: 11.0 M030 CPS03 PS1

Creo Parametric 2.0 M240

1 ACCEPTED SOLUTION

Accepted Solutions

Solved by unset "Show intranetsites in compatibility mode"

 

Thanks a lot to all of you!

View solution in original post

8 REPLIES 8

Opened a call at PTC: 13898280 but would be nice if anybody has an idea to post it for me.

BenLoosli
22-Sapphire III
(To:MichaelHacker)

What browser and version are you using?

Windchill 11 requires IE11.

We Use IE11

dnordin
14-Alexandrite
(To:MichaelHacker)

We have the same issue with multiple WC dialogs.  The solution is to clear out the IE cache.

 

  1. Close all IE windows.
  2. With Creo Parametric running, clear the embedded browser cache. [FILE > OPTIONS > WINDOW SETTINGS > CLEAR HISTORY > YES > OK]
  3. Close Creo Parametric
  4. Open a single IE window.
  5. Go to your WC server.
  6. Open the Internet Options dialog
  7. Delete all browsing history
  8. Select the settings button (browser history section of the general tab)
  9. Select the Caches and Databases tab
  10. Uncheck the allow website caches and databases
  11. Delete any existing databases/caches listed (if any)
  12. Optional - Add your WC site to the trusted sites list in IE
    1. In the same Internet Options window, select the security tab
    2. Select Trusted Sites (green check mark)
    3. Select the Sites button.
    4. Your WC address should pre-populate since your are on that site
    5. Select Add
    6. Close out all windows

 

This is what works for us.  Hopefully it will help you.

 

Regards,

 

Dan N.

MichaelHacker
6-Contributor
(To:dnordin)

Hey dnordin!

 

thats exyctly what I tried first but no success... I also mentioned that is is not userspecific but computerspecific.

On my computer it works fine, not relevant with which login it is evan not relevant if I logon as another user on my workstation.

The only thing I cannot try is to add site at trusted sites because this is controlled by group policies but that affect also my PC.

Solved by unset "Show intranetsites in compatibility mode"

 

Thanks a lot to all of you!

dhebel
4-Participant
(To:MichaelHacker)

Is this an IE setting or Creo setting?  Intranetsites?  Can I offer you a gargleblaster; could you use a space bar?

MichaelHacker
6-Contributor
(To:dhebel)

It's an Option at Internetexplorer (not Edge)

Open InternetExplorer, klick on "Extras" in the menubar, than "settings for compatibility mode" (not sure if this is translated correct - in German "Einstellungen zu Kompatibilitätsansicht"). At the popup window unselect "show Intranetsites in compatibility mode".

Spacebar has never been a problem but "@" sometimes is blocked while using MRemote...

Announcements