cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

wf4 on win7

Dmi3U
15-Moonstone

wf4 on win7


Hi All!


I just started testing wf4 on windows7. First time I have retrieved my large assy and it came up fine, I saved it, than I clean up the session and tried to bring it up again - crash! I deleted the iteration I saved and it came up again.


I would like to hear your experiences with win7.


I am on wf4 m150


wc9.1 m050


win7 64bit


Dell Precision laptop m6500


nvidia quadro pro 3800 with the latest driver from dell



Any info is greatly appreciated!


Dmitry


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

Dmitry (Cool name by the way)

We started using WF4 M140 with W7 Pro. 64-bit.

We had no issues at all and experienced increased performance in several
areas. We are now running Creo elements/pro 5 (How I hate the name
change) and it also runs fine with W7P 64.

So many things can cause the problem you described, but I just wanted to
point out that it's probably not W7P 64.

Good luck.


Damián Castillo
CAD & Administration Manager
Engineering Department
Hensley Industries
StephenW
23-Emerald II
(To:Dmi3U)

We have several users on Win 7 64bit and WF 4 M150 using Ilink 3.4 with no problems whatsoever. We run probably 50% on Win XP and the other 50% on Win 7. Most of our pro/e users are on 64bit.

Top Tags