cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find EMS version 5.3.4

SOLVED
Level 6

Can't find EMS version 5.3.4

I've installed latest version of ems 5.4.0, but i found out that there's a bug in binding remote properties, so as i found here https://community.ptc.com/t5/ThingWorx-Developers/Running-LSR-on-Raspberry-Pi/td-p/542669 the solution is to download ems 5.3.4, but i can't find it ... any help?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Can't find EMS version 5.3.4

This is under support.ptc.com and under Download Software section .There is a product family Thingworx Edge MicroServer .Under release 5.3 and most recent Datecode you can find 5.3.4 .You can also see attached screenshot . 

2 REPLIES
Highlighted

Re: Can't find EMS version 5.3.4

This is under support.ptc.com and under Download Software section .There is a product family Thingworx Edge MicroServer .Under release 5.3 and most recent Datecode you can find 5.3.4 .You can also see attached screenshot . 

Re: Can't find EMS version 5.3.4

thank you so much, I'm student and i thought it 's free, sadly i can't access it :). so i will just use java sdk instead.