cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Help us improve the PTC Community by taking this short Community Survey! X

Internal Error: /appl/thingworx/ThingWorxStorage/repository/SystemRepository/Fonts (Is a directory)

Soura
13-Aquamarine

Internal Error: /appl/thingworx/ThingWorxStorage/repository/SystemRepository/Fonts (Is a directory)

Seeing this error in the application logs: "Internal Error: /appl/thingworx/ThingWorxStorage/repository/SystemRepository/Fonts (Is a directory) ".

 

The folder is available in the repository and required permissions are also applied. Unsure why this error is being thrown. Any suggestions would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions

@Soura You haven't provided many details (screnshots / logs / steps to reproduce) on this so it's difficult to help you to pinpoint the cause on your side, but here is the working example of how it works (see the attached video and the screenshot below).

You can also refer to TS articles like CS322901 , CS315780  and CS332429.

 

Unbenannt04.JPG

View solution in original post

4 REPLIES 4

Can you provide more details? Under which circumstances are you getting this error?

Is it reproducible under Administrator user?

Is some custom code / extension involved.

Soura
13-Aquamarine
(To:DmitryTsarev)

@DmitryTsarev, Thanks for responding. As mentioned unsure when and what caused this error to be thrown. This error is also seen for Administrator users. No custom code involved at this point. Trying to get a font applied to a mashup text.

@Soura You haven't provided many details (screnshots / logs / steps to reproduce) on this so it's difficult to help you to pinpoint the cause on your side, but here is the working example of how it works (see the attached video and the screenshot below).

You can also refer to TS articles like CS322901 , CS315780  and CS332429.

 

Unbenannt04.JPG

Soura
13-Aquamarine
(To:DmitryTsarev)

Thanks for responding @DmitryTsarev . As mentioned unsure how this error started and hence unable to share the details. Will keep the issue under observation and keep all posted. As for fonts, I am already applying the fonts correctly. Thanks for the links.

Top Tags