cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Anybody having issues upgrading to Studio version 8.5.1?

BillRyan
14-Alexandrite

Anybody having issues upgrading to Studio version 8.5.1?

I've been in "Server starting up..." mode for over 20 minutes.

 

2019-10-21 13_54_01-Downloads.png

1 ACCEPTED SOLUTION

Accepted Solutions
BillRyan
14-Alexandrite
(To:BillRyan)

This issue is isolated to our system.  The license server expired over the weekend and I tried to do an upgrade of the software on Monday.   I'll mark this as resolved.

View solution in original post

3 REPLIES 3
sdidier
17-Peridot
(To:BillRyan)

Hello,

 

  • What do you have in the log file when clicking in the View Logs link in the splashscreen ?

 

Best regards,

Samuel

BillRyan
14-Alexandrite
(To:sdidier)

I restarted my computer and relaunched Studio with success. 

 

I don't believe my new issue is related to upgrade, but now I'm getting an authorization error when publishing to our on-prem server.  I'm working internally in attempt to resolve this issue., but will follow up here if I find out otherwise.

 

Latest error in logs - "Server is not OAuth https://thingworx.xxxxx.com"

BillRyan
14-Alexandrite
(To:BillRyan)

This issue is isolated to our system.  The license server expired over the weekend and I tried to do an upgrade of the software on Monday.   I'll mark this as resolved.

Announcements

Topics available:
AR/VR for Data Optimization AR/VR for Security and Control AR/VR for Inspection