cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Vuforia Studio sequence error

Jefvanhoutven
4-Participant

Vuforia Studio sequence error

I’m trying to start an animation in Vuforia studio when clicking a button. The blue pump example from https://developer.thingworx.com/en/resources/guides/blue-pump-ar-tutorial works. After replacing the resource (and sequence) of the blue pump model with our own model and triggering the Play, Play All or Reset service of the model, I get following error in the Google Chrome console in the Vuforia Preview.

 

When I replace the model with our own model I get following error in Google Chrome console window, when I try to trigger the sequence in the Vuforia Studio Preview. The same error occurs when triggering the Play, Play All of Reset service on the model.

Jefvanhoutven_0-1623923150621.png

 

When we open our own model in Creo View, the animation works like expected.

The animation is created in Creo Illustrate.

Any idea how we can get the animation working in Vuforia Studio?

1 ACCEPTED SOLUTION

Accepted Solutions

Hello Jef Vanhouten,

 

I believe that we have already a case 15935109 together about that.

 

It is due that only Sequences are supported in Vuforia Studio and not Animations.

 

More details in this article :

https://www.ptc.com/en/support/article/CS266394

 

Best regards,

Samuel

View solution in original post

1 REPLY 1

Hello Jef Vanhouten,

 

I believe that we have already a case 15935109 together about that.

 

It is due that only Sequences are supported in Vuforia Studio and not Animations.

 

More details in this article :

https://www.ptc.com/en/support/article/CS266394

 

Best regards,

Samuel

View solution in original post

Announcements

Topics available:
AR/VR for Data Optimization AR/VR for Security and Control AR/VR for Inspection