cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

IsoView: CGM graphics, raster content is "shuffled"

SOLVED
Highlighted

Re: IsoView: CGM graphics, raster content is "shuffled"

here is the response received from PTC:

I found a case with an SPR reported for a similar issue regarding using of ATI Radeon Graphics. The symptoms shown in that specific case mentioned of distorted or blank images when using the ATI graphics. Please try the following workaround and let me know if this resolve the issue.

The following work around was created by R&D:

The user must manually edit the file IsoView 7.2 Preferences.prf. It can be found in %APPDATA%\PTC\IsoDraw\Preferences.

Use Notepad to open the file. Navigate to the entry " Use OpenGL for 2D:" and set this value from 1 to 0. If the entry isn't in the file it can be added.

The result should look like this:

############################################################################

# Display Preferences:

Use Anti-Aliasing: 1

Use OpenGL for 2D: 0

############################################################################

Before changing the file IsoView 7.2 Preferences.prf please make sure, the IsoEngine72.exe process has been suspended (this can be done using the Windows Task Manager).

works perfectly.

Thanks goes out to Hoa Mai@PTC for the quick response.

Re: IsoView: CGM graphics, raster content is "shuffled"

Thank you for this information.