cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

CREO 3.0 K12 won't reinstall

aaderca
1-Newbie

CREO 3.0 K12 won't reinstall

Ran fine on Win 7 for a few weeks. Had to reinstall OS due to a crash. Downloaded the installation software and when launching it hangs after the login sequence with the message 'waiting to retrieve license from server'. Again, this is education version, K12.

1 ACCEPTED SOLUTION

Accepted Solutions

Thank you for your response. Actually, the problem was a bit unusual- when I reinstalled Win 7 after the crash, the registry for the ethernet card did not populate correctly. So if you did an ipconfig/all you would not realize the problem. However, when using the PTC batch file cpu_id, you could get the physical address but also a warning about the registry having an issue. My ethernet card is a Broadcom so I just loaded and installed the latest driver and this solved the problem. When trying to install, the PTC interface could not properly identify the physical address of the computer.

View solution in original post

5 REPLIES 5
dgschaefer
21-Topaz II
(To:aaderca)

You may get more help in the Schools area: Schools Program‌(Toby Metcalf‌ - Can you move this?)

That said, you may need a new license file due to the new OS install.  The license looks for the ID off of the default network adapter. If Windows found your network adapters in a different order, the default may have changed and therefore the ID is different.  The folks in the Academic area can point you in the right direction.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn

Thank you for your reply- I followed up on your suggestion and reposted this in the schools area. The host ID is the same- maybe something else is spooking the reinstall- I have a Wildfire 5.0 disk with a license that is not supposed to expire and that one won't reinstall either. I filed a support request with the academic section.

Will do Doug

Andrei,

Make sure all of your antivirus and firewall is turned off before beginning the install as these can sometimes block the license retrieval.

Chris

Thank you for your response. Actually, the problem was a bit unusual- when I reinstalled Win 7 after the crash, the registry for the ethernet card did not populate correctly. So if you did an ipconfig/all you would not realize the problem. However, when using the PTC batch file cpu_id, you could get the physical address but also a warning about the registry having an issue. My ethernet card is a Broadcom so I just loaded and installed the latest driver and this solved the problem. When trying to install, the PTC interface could not properly identify the physical address of the computer.