Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

The PTC Community email address has changed to Learn more.

Creo 2.0 F000 issues


Creo 2.0 F000 issues

Anyone else having the issue of Creo 2.0 F000 loading just the splash screen and nothing after that? I can't even get the program to uninstall because it gives me an error.. Are there any workarounds for this or is this just me?

This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.

Thank you Very much Joe, worked like a charm. I tried searching the solution database for a reason as to why it won't boot up. Is this a comman problem with people right now? Trying to figure out if it's the software or my machine. I know the F release codes are wishy washy, but I have also seen how people have gotten theirs to work..

Took me a while to get Creo Parametric 2.0 to work yesterday. I had to redownload the installer from PTC's website cause for some reason it got corrupted during the download.

Well that's a try, I am downloading it again to see if that was the reason. Will update if the re-download fixed the problem.

So I tried to re-dowload it and still no luck getting it to load past the intial splash screen. Guess I'll have to wait for a date code to come out to give this thing a go.

Ahh, bad luck, sorry.

What is the initial splash screen that you mean?

So far I've less issues with Creo 2.0 F000 than I've had with Creo 1.0 M020 or M030.

Any idea how to unistall on a 32 bit platform. (Can not find a file called pimunistall.exe.

I am on Win 7 64 bit and I can find it here



you can try this:

  1. create directory c:\ptc\PTC_WF_ROOT_CR2
  2. edit creo2_homedir\Creo 2.0\Parametric\bin\parametric.psf (or psf-file with custom name),
    add the following row at the end of the file
    and save the file
  3. launch Creo2

Good luck

Martin Hanak

Martin Hanák