cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with "Shading with Reflection" option

ptc-6833332
1-Newbie

Problem with "Shading with Reflection" option

Whenever I draw a solid model and choose the display option of "shading with reflection", my solid model does not show a side reflectio with a solid itself. Instead the solid disappears and there is a shadow which you can see in the attachment. I have tried different things and nothing works, all other option are working fine. When I run the same file on my school computer the image does not disappear when I select "shading with reflection". I have even tried reinstalling but its the same problem on my computer. I would apprciate if someone figures out the problem. Thank You

P.S. I am using PTC Creo Parametric 3.0 M020

4 REPLIES 4

You might have a graphics card issue.

Do a forum search for win32_gdi. In short, this is adding the command graphics win32_gdi to your config.pro file.

This is always the 1st thing we try when graphics anomalies occur.

Welcome to the forum, Ali

Ali,

Academic license at school differs from Student license on your PC. This can be the source of the problem, too.

  • try to change the color of your model, use RED color for example
  • try to change the room lightning

Martin Hanak


Martin Hanák

Yes I have tried changing the color, Martin, but it does not work. Thanks for the tip though.

As for adding win32_gdi to my config.pro file, I do not know how to do it. I searched up in the forum but weren't able to add. So Antonius if you could tell the steps for adding win32_gdi, it will be great. Additionally, my graphic card is updated on my laptop, incase if this info is needed.

Thanks!

Announcements