cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

IFX Fastener Data Missing

SOLVED
Highlighted
Amethyst

IFX Fastener Data Missing

Community,

 

I went from Creo 6000 to Creo 6040, and I cannot find the ifx fastener data, as shown highlighted below.  I have never encountered this before, even with the Lite version.  Is there a way to fix this?  Thanks in advance.

 

fasteners.png

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: IFX Fastener Data Missing

In your picture you point to the AFX directory, not to the IFX directory?

 

  • Please verify if this is the correct location. I think your option must have this value:
    search_path_file $CREO_COMMON_FILES\ifx\parts\prolibrary\search.pro
  • Open your search.pro and check if the paths are correct 
    $CREO_COMMON_FILES\ifx\parts\prolibrary\*

Regards,
Oli

View solution in original post

5 REPLIES 5
Highlighted

Re: IFX Fastener Data Missing

Hi ThoRig,

 

please refer to this post: https://community.ptc.com/t5/Assembly-Design/Can-t-Use-ANSI-Fasteners/m-p/666210#M20609

 

This will show the solution for your problem.

 

Regards,
Oli

Highlighted

Re: IFX Fastener Data Missing

Thanks for responding.  I have that in my config file, and it still does not work.

 

ifx_config.png

Highlighted

Re: IFX Fastener Data Missing

In your picture you point to the AFX directory, not to the IFX directory?

 

  • Please verify if this is the correct location. I think your option must have this value:
    search_path_file $CREO_COMMON_FILES\ifx\parts\prolibrary\search.pro
  • Open your search.pro and check if the paths are correct 
    $CREO_COMMON_FILES\ifx\parts\prolibrary\*

Regards,
Oli

View solution in original post

Highlighted

Re: IFX Fastener Data Missing

Good point.  I missed that.  I will take another look at it.

Highlighted

Re: IFX Fastener Data Missing

That was the problem.  Thanks.

Announcements