cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

eSupport Portal site slow and often getting Server Error in '/' Application

mfgpartner
11-Garnet

eSupport Portal site slow and often getting Server Error in '/' Application

Overall usability of the eSupport portal site has been terrible for the past weeks, if not months. The login page typically takes 30  seconds+ to log in and I'm often getting server error messages like "Server Error in '/' Application" when I try to open case links.

 

Capture.PNG

 

 

31 REPLIES 31
bfrandsen
5-Regular Member
(To:mfgpartner)

It seems related to data collection. It connects to facebook.com and woopra.com at login. The communication with woopra.com takes by far the longest. I hope PTC will address this very bad performance soon.

bfrandsen
5-Regular Member
(To:bfrandsen)

Timing from FirefoxTiming from Firefox2 minutes waiting for www.woopra.com to respond on requests.

Heidi
15-Moonstone
(To:bfrandsen)

Our web team have investigated and addressed the performance issues. Please let me know if you see any further issues with the performance.

 

Heidi
15-Moonstone
(To:mfgpartner)

@mfgpartner The eSupport Portal site was down briefly (for less than an hour) yesterday but full service has now been restored.

@bfrandsen I have opened an internal case with our web team to investigate the performance issues you described.

TomU
23-Emerald II
(To:Heidi)

Heidi
15-Moonstone
(To:TomU)

Thanks @TomU, I have made the team aware of your thread too.

And today no search results returned.  Only "Sorry, something went wrong."

 

PTC,

Any estimate when it will be operational again?

sorry.JPG

Just tried too. Got the same response ("Sorry, something went wrong").

It definitely feels like this happens 1-2 days a month.

Heidi
15-Moonstone
(To:mfgpartner)

@jeffreyrwalker, @Invisigoth , @mfgpartner I have alerted our IT team to this issue and they are actively working on getting the service back up and running.

HelesicPetr
14-Alexandrite
(To:Heidi)

The issue with the support page errors is still actual.

More then 2 days can't search the articles.

That is very bad if I have trouble with upgrade of Windchill and can't find general information

 

The login takes several minutes and search in knowladge base getting errors.

 

Only the Dylan search works when you want to open the case.

This is small workaround how to find something but not enough.

 

Hope the issue will be solved shortly

Best Regards. 

Heidi
15-Moonstone
(To:Heidi)

@jeffreyrwalker, @Invisigoth , @mfgpartner The search is now working again.

Thanks @Heidi. Can you keep us posted about the log in part? It is still taking 1-2 minutes to log into PTC eSupport. 

TomU
23-Emerald II
(To:mfgpartner)

Login to this page instead:  https://www.ptc.com/en/support/login  (no delay issue)

mfgpartner
11-Garnet
(To:TomU)

Thanks @tom! Sure enough. That page works normal. Too bad most of PTC's eSupport pages redirect us to the slow page.

Heidi
15-Moonstone
(To:mfgpartner)

@mfgpartner I will keep you informed when I have some news about the login time.

Heidi
15-Moonstone
(To:Heidi)

@mfgpartner Our IT team identified the root cause of the long log in times and a fix was applied earlier this week. You should no longer be seeing extended log-in times.

dresnik
14-Alexandrite
(To:Heidi)

The problem with login in eSupport still hasn`t been fixed.

https://www.ptc.com/en/support

Tested in Chrome, Edge and IE.

 image.png

 

 

fbamberg
13-Aquamarine
(To:dresnik)

Everybody in our company is getting this error since the last two weeks.

 

PTC, can you please do something about it, it's not possible for us to browse the knowledge base to troubleshoot issues. Interestingly, directly accessing PTC Support Cases or other PTC Support Tools work.

 

This is not acceptable.

bfrandsen
5-Regular Member
(To:fbamberg)

Any status update on this issue?

I still get a response code 500, indicating an Internal Server Error when accessing https://www.ptc.com/support (see attachment). This is the main page for Customer Service tools, making these unreachable.

 

HelesicPetr
14-Alexandrite
(To:bfrandsen)

Hello, I would suggest to try diferent browser or cleanup all temporary files and history.

Very often it hepls me to solve this issue.

PetrH

bfrandsen
5-Regular Member
(To:HelesicPetr)

@HelesicPetr Good suggestion, but return code 500 indicates an error on the server side. In this case it does not help cleaning browser data locally (just tried).
Can you access PTC web support?

HelesicPetr
14-Alexandrite
(To:bfrandsen)

Actualy I can access to PTC Support.

IE works, Firefox works, Chrome works.

Best Regards.

bfrandsen
5-Regular Member
(To:HelesicPetr)

@HelesicPetr Thank you. I get this error in all browsers on both my PCs. I will investigate with our IT department.

bfrandsen
5-Regular Member
(To:bfrandsen)

I opened a case with PTC Support. It was a problem with my account and it has been fixed now.

More accounts are affected, so if you are hit, this is the way to solve it.

fbamberg
13-Aquamarine
(To:bfrandsen)

I would if I could.

Fun thing is that without being able to get onto the start page of Support, I cannot open a Support Case.

bfrandsen
5-Regular Member
(To:fbamberg)

After login to community.ptc.com you can use the link below to access case logger.

https://support.ptc.com/apps/case_logger_viewer/cs/auth/ssl/log

dresnik
14-Alexandrite
(To:bfrandsen)

I also opened a Case with PTC Support and they fixed the problem in 1 hour.

TomU
23-Emerald II
(To:Heidi)

@Heidi,

Looks like the slow login is back (at least with Firefox.)  Took several minutes to log in just now.  Seems to be waiting for something from woopra.com.

Slow Login.PNG

 

Announcements