cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

eSupport Portal site slow and often getting Server Error in '/' Application

mfgpartner
Garnet

eSupport Portal site slow and often getting Server Error in '/' Application

Overall usability of the eSupport portal site has been terrible for the past weeks, if not months. The login page typically takes 30  seconds+ to log in and I'm often getting server error messages like "Server Error in '/' Application" when I try to open case links.

 

Capture.PNG

 

 

31 REPLIES 31

Re: eSupport Portal site slow and often getting Server Error in '/' Application

It seems related to data collection. It connects to facebook.com and woopra.com at login. The communication with woopra.com takes by far the longest. I hope PTC will address this very bad performance soon.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Timing from FirefoxTiming from Firefox2 minutes waiting for www.woopra.com to respond on requests.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Our web team have investigated and addressed the performance issues. Please let me know if you see any further issues with the performance.

 

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@mfgpartner The eSupport Portal site was down briefly (for less than an hour) yesterday but full service has now been restored.

@bfrandsen I have opened an internal case with our web team to investigate the performance issues you described.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Thanks @TomU, I have made the team aware of your thread too.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

And today no search results returned.  Only "Sorry, something went wrong."

 

PTC,

Any estimate when it will be operational again?

Re: eSupport Portal site slow and often getting Server Error in '/' Application

sorry.JPG

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Just tried too. Got the same response ("Sorry, something went wrong").

It definitely feels like this happens 1-2 days a month.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@jeffreyrwalker, @Invisigoth , @mfgpartner I have alerted our IT team to this issue and they are actively working on getting the service back up and running.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

The issue with the support page errors is still actual.

More then 2 days can't search the articles.

That is very bad if I have trouble with upgrade of Windchill and can't find general information

 

The login takes several minutes and search in knowladge base getting errors.

 

Only the Dylan search works when you want to open the case.

This is small workaround how to find something but not enough.

 

Hope the issue will be solved shortly

Best Regards. 

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@jeffreyrwalker, @Invisigoth , @mfgpartner The search is now working again.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Thanks @Heidi. Can you keep us posted about the log in part? It is still taking 1-2 minutes to log into PTC eSupport. 

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Login to this page instead:  https://www.ptc.com/en/support/login  (no delay issue)

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Thanks @tom! Sure enough. That page works normal. Too bad most of PTC's eSupport pages redirect us to the slow page.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@mfgpartner I will keep you informed when I have some news about the login time.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@mfgpartner Our IT team identified the root cause of the long log in times and a fix was applied earlier this week. You should no longer be seeing extended log-in times.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

The problem with login in eSupport still hasn`t been fixed.

https://www.ptc.com/en/support

Tested in Chrome, Edge and IE.

 image.png

 

 

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Everybody in our company is getting this error since the last two weeks.

 

PTC, can you please do something about it, it's not possible for us to browse the knowledge base to troubleshoot issues. Interestingly, directly accessing PTC Support Cases or other PTC Support Tools work.

 

This is not acceptable.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Any status update on this issue?

I still get a response code 500, indicating an Internal Server Error when accessing https://www.ptc.com/support (see attachment). This is the main page for Customer Service tools, making these unreachable.

 

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Hello, I would suggest to try diferent browser or cleanup all temporary files and history.

Very often it hepls me to solve this issue.

PetrH

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@HelesicPetr Good suggestion, but return code 500 indicates an error on the server side. In this case it does not help cleaning browser data locally (just tried).
Can you access PTC web support?

Re: eSupport Portal site slow and often getting Server Error in '/' Application

Actualy I can access to PTC Support.

IE works, Firefox works, Chrome works.

Best Regards.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@HelesicPetr Thank you. I get this error in all browsers on both my PCs. I will investigate with our IT department.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

I opened a case with PTC Support. It was a problem with my account and it has been fixed now.

More accounts are affected, so if you are hit, this is the way to solve it.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

I would if I could.

Fun thing is that without being able to get onto the start page of Support, I cannot open a Support Case.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

After login to community.ptc.com you can use the link below to access case logger.

https://support.ptc.com/apps/case_logger_viewer/cs/auth/ssl/log

Re: eSupport Portal site slow and often getting Server Error in '/' Application

I also opened a Case with PTC Support and they fixed the problem in 1 hour.

Re: eSupport Portal site slow and often getting Server Error in '/' Application

@Heidi,

Looks like the slow login is back (at least with Firefox.)  Took several minutes to log in just now.  Seems to be waiting for something from woopra.com.

Slow Login.PNG

 

Announcements