Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

wildfire 5.0 crash


wildfire 5.0 crash

We start from february with wildfire 5.0 and windchil 9.1, then we start to have a lot of crash. We change graphic cards, operating system, config option,... but we still have crash in many situation: while saving a file, additing dimensiono to drawing, changing windows form a part to another, filling some parameters,.....

Do you expertise problem like this

From PTC guys we didn't have a very big help


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.

Hi Sergio...

*NO* I actually have not seen this type of activity. We have an installation of over 200 people all using Windchill 9.1 and Wildfire 5. We haven't seen many crashes at all... especially not consistent ones as you are describing.

We're using build code M090 but plan to upgrade to M100 now that it's out. The only time I've seen this happen at other companies, something OTHER than Pro/E was the culprit. I would start but insuring everything you're using meets the minimum system requirements for Wildfire 5. Make sure you have certified graphics cards and that you're on a supported operating system with all patches.

Also... make sure your firewall settings are unblocked for NSMD.EXE, PRO_COMM_MSG.EXE, and XTOP.EXE. Make sure PTC Thumbnail Viewer 1.0 and ProductViewExpress are both properly installed. All of these things - firewall, viewer, and PV express, will attempt to self-install the first time you launch Wildfire 5.

Make sure you're removing your workspaces and using clean, new ones OFTEN. Worst case, make sure you're clearing your cache and monitoring it's size regularly.

Trying to pin down a pervasive problem can be a headache. Cover the basics and then slowly work the problem through. Make sure you have updated drivers for everything including the mouse. Obviously isolating the problem will require more steps than I can offer in an email. If you get stuck and PTC can't help, write back and I'll see if I can't contact you directly.



I'll check with IT if all exception are ok.

Anyway all hd is certificated by PTC also we tried different driver because on ptc table we saw different (older) number so we tried latest and olde but same results



Hi Sergio...

Are you running Pro/E or Creo linked with Windchill?

If so, create a new workspace (and leave it blank). Check in all work and all modified items from ALL workspaces. Switch into your NEW empty workspace. Remove all other workspaces. Next, delete your server registration and RE-REGISTER your server (Tools>Server Manager).

Try working in Pro/E again and see if the problem persists. If so, try working with NO server definition. This is like working without Windchill. You can backup some of your files to the harddrive and try opening them without Windchill. Sometimes you'll see the crashing problem disappear when the Windchill server is not active. If so, this gives you a clue that perhaps the problem is with Windchill or Pro/INTRALINK instead of Pro/E.

These problems are notoriously hard to diagnose without looking at them or gathering tons of information. These are just my best guesses without having better information to work from.

Good luck... write back with any results and we'll keep trying...



I just signed up here for simmilar reason.

I'm the Team coach for a FIRST Tech Challenge Robotics Team.

We received Pro-E (still having trouble calling it creo) as part of the competition kit.

One of our tech savy kids and his professional dad have been trying to use Pro-E on two different laptops.

Both are experiencing repeated crashes.

I have only been observing their frustration levels, but they report that the program just closes itself on a regular basis. They are at the point of saving files avery few minutes so as not to lose data. It often occurs just after adding a new part to an assembly.

There are both newer laptops. One with Vista and one with MS Wind 7 (64b).

Based on the recent reply, I'd hate to think that a badly installed mouse driver could cause problems that only seem to effect Pro-E

This previous comment also scares me a bit:

"Make sure you're removing your workspaces and using clean, new ones OFTEN. Worst case, make sure you're clearing your cache and monitoring it's size regularly."

Is this something that a designer needs to be concerned with?

These two individuals did the PTC intro-training at FIRST World Championship earlier this year. They've been at this only a few weeks now, but I think the frustration level is getting high. Learning a new tool is expected to have pitfalls, but these crashes will send them back to Inventer.

How SHOULD they go about dagnosing the problem?


Sorry for the repeated posts. The forum said my post had not been submitted so I tried again several times. Apparently is had been. D'OH!

Hi Phil...

Thanks for your email. I'm assuming the father and son team are using the Student (Free) Version of Creo? Which VERSION of the software are they running? Is it Creo 1.0, Creo Elements/Pro 5 (formerly called Pro/ENGINEER Wildfire 5), or even Wildfire 4?

Everything I posted previously would be applicable to a professional engineer using Creo 1.0 (or Creo Elements/Pro 5) WITH Windchill or Pro/INTRALINK 9.1 in a "linked" environment. The bit about "rmeoving workspaces and using clean, new ones" only applies to those users working with Creo linked to Windchill. For standalone users, there is no real "workspace", just a directory likely somewhere on your C: drive.

In the past (Wildfire 2), many people were using the Microsoft Intellipoint Wireless Mouse. Something in this mouse driver caused repeated problems with the software. The resolution involved... using another mouse and driver! While it sounds suspicious, this was a rare case where a hardware driver had unintended consequences inside the software. I'm not saying Pro/ENGINEER is normally flaky like this.... because normally it's pretty rock solid.

In one case I did see an entire company having repeated crashed (50+ per week). We resolved the issue by carefully examining each workstation and resolving hardware problems. In some cases, memory was configured incorrectly. In other cases, a NON-SUPPORTED graphics card was being used. In other cases, terribly out of date drivers were at fault. In still other cases, firewall problems or issues with the qanti virus software caused trouble. Sometimes we just had to rebuild the box. In the end, we eliminated the crashes. Without intensive examination of the worksations involved, its very difficult to track down ONE issue which would cause frequent crashes.

Having said this, here's the best advice I can give...

FIRST - check to make sure the software is being installed and run on a machine meeting the minimum requirements set by PTC. This includes operating system, memory, and graphics card. If you sign in to PTC.COM and use the link below, the platform specs for Creo Elements/pro 5 (Wildfire 5) should pop up. THis document details which graphics cards are supported as well as minimum memory and operating system requirements:

SECOND - if you see nothing out of spec from the first step, UNINSTALL and REINSTALL the software. See if the problem persists.

THIRD - if the problem STILL persists and your father/son team are not using the latest version of Creo, have them upgrade. My son's school also has a FIRST robotics team. I don't know how the software kits work. I'm not sure if you're receiving a student edition of the software or a fully featured license. There's a chance you can't upgrade because you've been given a standalone license for educational purposes. In this case, I'd contact PTC support. I'm not even sure if you HAVE support with educational/student licenses.

I'd like to get your team back on track with using Pro/E because it's rare for secondary schools to have such a great tool. Often they're using AutoCAD, Solidworks, or even Google Sketch-Up for CAD work. My fear would be that Pro/E starts looking so unstable that people give up on it. Seems like PTC should have at least a small cadre of people dedicated to encouraging and supporting K-12 schools using the software. You should have better support than ME... but write back with whetever information you can gather and I'll do what I can to help.

Thanks... sorry I can't give better answers.

Good luck...



Sorry I didn't come in prepared with better facts... as I said I've been on the outside looking in, and wanted to get a staring point for debugging this. I think I have that now.

I'll pass on your recomendations and see where they stand re compatibility.

Given that their machines are laptops, there is lettle they can do about hardware if it's not compatible, but at least they can check drivers etc.


Follow Up.

The teams is working with Creo Elements/Pro 5.0 Schools Edition



there is a option

graphics win21_gdi or

use_software_opengl yes

which bypasses the graphics driver and tells ProE to use the CPU for graphics. It has an impact on performance but I think you can live with it as I think you dont have large assemblies.

You might try this too.


Reinhard's suggestion is an excellent one if there's any chance the crashes are graphics-card related.

I've done some research on the "Schools Edition". There's no support at all by PTC for this version. There's an installationg uide and little more. There's a link for the "4.0" schools edition (which could be Wildfire 4.0 but the link doesn't seem to work).

Perhaps as an alternate path we could try to find the Schools Edition of Wildfire 4.0? This is still amazingly powerful software and it's been out there amongst the user base for much longer. Hence, it's been refined more and suffers less bugs. Or... if there are bugs, someone else has already experienced them and figured a path back to productivity.

Another thing to check would be the BUILD CODE of Creo Elements Pro the team is using. PTC frequently puts out new versions of the software. If you received the software as part of a bundle given to the robotics team, there's a good chance a more recent version has become availble since you first got the kit. new builds frequently address performance issues and can sometimes be the fastest way to sidestep a problem.

Launch Pro/E and select Help>About Creo Elements Pro from the top menu. The date code will be displayed on the "About" screen. The latest Creo Elements Pro release is M100. I'm not sure if there's an M100 version of the Schools Edition though.

Let's pursue this a bit more. Even though the schools edition isn't officially supported, I can always try calling in a favor from our PTC rep and see if he can find out any more information.



NEW Creo+ Topics: PTC Control Center and Creo+ Portal