cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

BOM balloons not showing up in Creo 2 drawings

ptc-1773724
1-Newbie

BOM balloons not showing up in Creo 2 drawings

I've seen this on several of our drawings that were created in older versions of Pro-E (WF1 - WF5). We use Pro-Process to create our assembly process and then generate a drawing using those steps. We have our own custom Pro-Process BOM that only lists the parts added to each individual step. These BOMs have been used without any problems for the 8 years I've been here until we started using Creo 2.

 

When we open a drawing in Creo 2 that was created with a legacy version not all of the BOM balloons are shown. Some do, but not all. We've tried refreshing the repeat region, replacing the BOM table, deleting the view and BOM and re-adding it, and adding the balloons manually. Nothing works.

 

We've looked at the structure of the BOM table and all the parameters match up.

 

Has anyone else seen this? We're running Creo 2, Date Code F000.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1

Tracy,

if you have active maintenance, I suggest to test drawings in current release - Creo 2, Date Code M070.

Martin Hanak


Martin Hanák
Top Tags