cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Have a PTC product question you need answered fast? Chances are someone has asked it before. Learn about the community search. X

Browser_issues

RC_1972
3-Visitor

Browser_issues

How to avoid this error

Creo 4 / windows Edge

"This experience is better outside of IE 11. Please use a more optimized browser, such as Edge, Chrome, Safari, or Firefox".

Any help would be appreciated.

Thanks rct

 

RC_8115155_1-1644940197480.png

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
TomU
23-Emerald IV
(To:RC_1972)


@RC_1972 wrote:

How to avoid this error


Creo 4 doesn't use the Edge browser, even if it's installed in Windows.  To avoid this problem you need to either switch to a newer version of Creo (with an updated embedded web browser) or just use one of the stand-alone web browsers outside of Creo

View solution in original post

4 REPLIES 4
TomU
23-Emerald IV
(To:RC_1972)


@RC_1972 wrote:

How to avoid this error


Creo 4 doesn't use the Edge browser, even if it's installed in Windows.  To avoid this problem you need to either switch to a newer version of Creo (with an updated embedded web browser) or just use one of the stand-alone web browsers outside of Creo

Hi,

there is config.pro option which enables you to choose one of two embedded browsers.

WINDOWS_BROWSER_TYPE IE_BROWSER or CHROMIUM_BROWSER

 


Martin Hanák
TomU
23-Emerald IV
(To:MartinHanak)

Neither one is compatible with the learning connector.

 

TomU_0-1645018787453.png

 

VladimirN
24-Ruby II
(To:RC_1972)

Article - "Unable to connect to LearningConnector starting from Creo Parametric 7.0.0.0": https://www.ptc.com/en/support/article/cs346017 

Top Tags