cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get called away in the middle of writing a post? Don't worry you can find your unfinished post later in the Drafts section of your profile page. X

Creo 4.0 Bolds Special Characters

MDrake
6-Contributor

Creo 4.0 Bolds Special Characters

Hi I am having trouble with my dimensions.  All of my symbols both in regular dimensions and in GD&T are bolding in my pdf export.  Any idea how to unbold them? an example is below.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Mahesh_Sharma
22-Sapphire I
(To:MDrake)

@MDrake

It is a drawing option, File > Prepare > Drawing Properties > Change Details options. 

View solution in original post

5 REPLIES 5
Mahesh_Sharma
22-Sapphire I
(To:MDrake)

@MDrake

Try changing drawing option symbol_font with value as legacy 

MDrake
6-Contributor
(To:Mahesh_Sharma)

I looked in my config settings and I do not see anything titled "symbol_font"

Mahesh_Sharma
22-Sapphire I
(To:MDrake)

@MDrake

It is a drawing option, File > Prepare > Drawing Properties > Change Details options. 

LeoB
6-Contributor
(To:Mahesh_Sharma)

When you change that to Legacy, ASME unique symbols disappear.

rmix
4-Participant
(To:LeoB)

Change the dtl file setting "symbol_font" to stroked_asme.

 

It is under "These options control text and line fonts."

Top Tags