cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 8. can not display edges when shaded

PI_6131154
5-Regular Member

Creo 8. can not display edges when shaded

Hello!

I have a problem with the edges in shaded modus.

Circle is not round any more.

I have tested:

edge_display_quality very_high 

edge tess quality

also the preferences  the shade quality

Nothing changes.

Dou you have some advices for me?

 

Thank you!

8.jpg

 

www.pi-engineering.at
8 REPLIES 8


@PI_6131154 wrote:

Hello!

I have a problem with the edges in shaded modus.

Circle is not round any more.

I have tested:

edge_display_quality very_high 

edge tess quality

also the preferences  the shade quality

Nothing changes.

Dou you have some advices for me?

 

Thank you!

8.jpg

 


Hi,

please upload your model.


Martin Hanák
PI_6131154
5-Regular Member
(To:MartinHanak)

Model

www.pi-engineering.at
PI_6131154
5-Regular Member
(To:PI_6131154)

It happen after unbending

www.pi-engineering.at


@PI_6131154 wrote:

Model


Hi,

I do not see any problem.

MartinHanak_0-1633616767169.png

Tip: rename your config.pro to config.pro_renamed and test model behaviour.


Martin Hanák
PI_6131154
5-Regular Member
(To:MartinHanak)

How looks bended? 

 

www.pi-engineering.at
TomU
23-Emerald II
(To:PI_6131154)

Looks fine to me too.

TomU_0-1633621392112.png

TomU_1-1633621423429.png

 

Settings that impact this:

TomU_3-1633621544055.png

 

TomU_2-1633621505957.png

 

StephenWilliams
22-Sapphire III
(To:TomU)

I have had massive creo performance issues with shade quality set to 10 (I currently have mine set to 3). I do not have issues with circles showing as segmented.

I see the "edge display quality" is where I get segmented circles but on both shaded and wireframe models.

PI_6131154
5-Regular Member
(To:StephenWilliams)

I set the value as Martin recommended. Nothing.

But I thing, the part has something, because other parts are displayed ok.

 

Thank you!

 

www.pi-engineering.at
Announcements