cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

Creo Crashing on Save-As

BenLoosli
23-Emerald II

Creo Crashing on Save-As

We have parts that were last saved in Wildfire 5, about 11 years ago. When we open then today in Creo 4 and make a change to the sketch or even a Save-As, Creo 4 will crash. 

We have cleared all workspaces for the user, and deleted the cache files from disk.

We tried the following config.pro settings:

enable_opengl_fbo no

enable_opengl_vbo no

enable_opengl_shader no

graphics win32_gdi

Neither one helped, the Save-As on an existing part will crash Creo.

The weird thing is that it is only 1 user. I can open the same files on my computer and do a Save-as with no issues.

It is a newer Dell workstation that IT has rebuilt with Windows 10 and I am guessing newer graphics drivers. The user windows profile is created new the first time a user logs onto a workstation, so that is not it.

But with it still crashing with the graphics config.pro, that should not matter.

Has anyone seen this where it is just one user having issues.

1 ACCEPTED SOLUTION

Accepted Solutions
BenLoosli
23-Emerald II
(To:BenLoosli)

I had forgotten about this, but we did figure it out.

Even strange by Creo standards.

The files from Wildfire 5 were done by another group in the company and did not use the same parameters or procedures that we did back then. Adding a material to the file properties and then updating to our standard relations and parameters would allow the files to be checked in without further issue.

 

View solution in original post

3 REPLIES 3
STEVEG
21-Topaz I
(To:BenLoosli)

I might have either seen that or something similar in the distant past.

Have you tried deleting that users PTC directory to start with a fresh PTC directory?

Have they tried disconnecting Creo from Windchill and and exporting the files out?

Then doing the save as outside?

If that doesn't work also try making a change before the save as and save it.  THEN try the save as.

 

that is a weird issue. the save as crash is definitely a PTC issue. to get around it, can you perform the save as using Backup to local disk instead? i'm assuming this is a one-time issue and not an item that needs to successfully run save as frequently. if it works as a Backup, you can open those files in Creo first, connect to WC and save to WS. if some items are not new, they can be updated to match items in the CS.

as curiosity question, is this only CAD data in Windchill or do you have wt.parts associated to them all? can you do the Save As in CS (i cannot remember)?

BenLoosli
23-Emerald II
(To:BenLoosli)

I had forgotten about this, but we did figure it out.

Even strange by Creo standards.

The files from Wildfire 5 were done by another group in the company and did not use the same parameters or procedures that we did back then. Adding a material to the file properties and then updating to our standard relations and parameters would allow the files to be checked in without further issue.

 

Top Tags