cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

Datum Axis not visible in Copy Geom

umg
9-Granite
9-Granite

Datum Axis not visible in Copy Geom

Hello Dear members, I am trying to place publish geometry in part using Copy Geometry in Creo 8. The publish Geometry is simple axis created with the help of two datum planes. This Axis in not visible in Copy geometry feature. Could someone help with what am I missing here? Will appreciate you reply. (Note: Datum display filters are all ON)

3 REPLIES 3
remy
21-Topaz I
(To:umg)

Attach any model to demonstrate your issue that will be helpful.
When you say it is not visible in Copy geometry feature, do you mean that you clicked Tools > Publish Geometry and then directly selected the Axis and expect the Copy geom to list it?

Have you Selected References in Publish Geometry menu before selecting the axis? 

sacquarone
20-Turquoise
(To:remy)

Hello @umg 

 

Maybe is this axis in an hidden layer? Just recording for you a little movie showing that it's work as we could expect here. In this movie, you will maybe notice something you missed when creating the Publish Geometry in the Source model (A.PRT) or after having created the Copy Geometry feature (in B.PRT). If you did not miss anything, impacted data will be needed to investigate this further as @remy said. If so:

  • If the data can be shared in the community, feel free to share it here
  • Otherwise, if not, we suggest you to open a case to PTC Technical Support for data sharing purpose with PTC

 

Regards,

 

Serge

 

 

umg
9-Granite
9-Granite
(To:sacquarone)

Thank you @remy  and @sacquarone really appreciate you reply. I figured it out may be its an display issue. In images you can see that the axis is not passing through the planes that I used in its creation. When I did Copy geometry and refit the screen the axis was not visible due to its location far away from the planes which I used to create it. The axis might be readjusting to other planes size, is there any settings to adjust Axis display automatically to make it pass through and readjust to all planes? (I know we can manually adjust Display in Axis Edit definition). See attach to get idea. Thanks

Top Tags