cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Dimension tolerances are no longer showing in the ribbon. I can modify the tolerances directly but

vincecatlin
9-Granite

Dimension tolerances are no longer showing in the ribbon. I can modify the tolerances directly but

I am using Creo Parametric - Release 5.0 (connected) Release 5.0 and Datecode5.0.5.0

As of yesterday, the tolerances do not show in the ribbon. I can modify them directly but not in the ribbon. This is the case for all dimensions. I can choose plus / minus (including symmetric) and I no longer have the tolerance values in the ribbon. Everything was working fine before yesterday.
1 ACCEPTED SOLUTION

Accepted Solutions

We solved the problem. The solution was to "customize ribbon" in the options. Selecting "All Modes" and expanding "dimension" and "tolerance" and the the "boxed Sec..." and then moving one of the <Unnamed> items back up into the box.
Though the solution seemed fairly simple we still may very well never know how this could have happened.

View solution in original post

2 REPLIES 2

Hi @vincecatlin

 

Is it about tolerance in drawing dimension? You may try adding detail option tol_display as yes.

 

Thanks.  

We solved the problem. The solution was to "customize ribbon" in the options. Selecting "All Modes" and expanding "dimension" and "tolerance" and the the "boxed Sec..." and then moving one of the <Unnamed> items back up into the box.
Though the solution seemed fairly simple we still may very well never know how this could have happened.

Announcements