cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - If community subscription notifications are filling up your inbox you can set up a daily digest and get all your notifications in a single email. X

How do I stop a simplified rep from using autometic reps.

dvanzee
4-Participant

How do I stop a simplified rep from using autometic reps.

I am using Creo Parametric Release 6.0 and Datecode6.0.5.1

I have an assembly that has 1 out of several simplified reps using automatic reps instead of the user-defined reps that it is supposed to use. I found a reference in the help docs describing how to open a simplified rep using automatic reps, which is temporary, and how to make it permanent, but nothing on how to revert it back to using user-defined reps. Screenshot of 2 simplified reps' model trees attached. I tried redefining the first level subassemblies to use the correct user-defined reps, but the second and lower subs still use automatic. I have checked up to 5 levels deep.

3 REPLIES 3
StephenW
23-Emerald II
(To:dvanzee)

Your screenshots didn't attach

dvanzee
4-Participant
(To:StephenW)

Sorry, screenshots attached.  At one time, all of the simplified reps were correct, but some change in the last two revisions is making one simp rep display automatic reps instead.  Maybe some option?

StephenW
23-Emerald II
(To:dvanzee)

You can't change the "master rep" of an assembly. Master rep is everything.

If you create rep in your top level, you can edit that rep to use sub-level component reps.

When you are building the rep, once you are editing the rep, if you click on the parts you have set and hit user defined and you select the rep from the sub-level Once you hit apply, it will  save the reps. Next time you open that rep, it should open the with the rep of the component you picked.

I may be completely mis-understanding your issue so please feel free to clarify.

StephenW_0-1664983360203.png

 

 

Top Tags