cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can change your system assigned username to something more personal in your community settings. X

Improper rendering of the drawing and the model in Creo

rbhole
4-Participant

Improper rendering of the drawing and the model in Creo

I am using Creo Parametric Release 4.0 and DatecodeM040

Creo Drawing showing green dots which are not in drawing originally. The model is also distorted. Setting the graphics option to OpenGL resolves the issue but the system becomes very slow.

Here are the errors that I faced
Incorrect rendering of the drawing

Graphics driver used : Intel (R) UHD Graphics
Another system with the same configuration renders the drawing quite well.
1 ACCEPTED SOLUTION

Accepted Solutions
remy
21-Topaz I
(To:rbhole)

Right.

To be transparent with you the last time i saw those tessellations the user changed his hardware.

His workstation had an NVidia and his session was connected to Windchill.

The triangles were visible both in the Nvidia Desktop app and the embedded browser. Very ugly.

 

Have the user fire other apps and see if this display happens with say Word or any other software.

If yes then it is hardware bound.

View solution in original post

8 REPLIES 8
VladimirN
24-Ruby II
(To:rbhole)

 Hi,

 

Please provide a screenshot of this error.

rbhole
4-Participant
(To:VladimirN)

Hello VladimirN, 

Thank you for the response. Please see the attached file. There are green dots in the model and the model also seems distorted. The drawing also renders unwanted lines. The issue is getting resolved by using the config.pro setting graphics if set to Opengl, but then, the speed of creo becomes very slow. Thank you!

StephenW
23-Emerald II
(To:rbhole)

Image looks fine if you are in a museum looking at abstract art! Frame it!

 

Using the graphics option set to opengl shouldn't make the system slow. Setting the graphics option to win32_gdi will bypass the graphics card and utilitze your onboard graphics.

 

 

In either case, it is a graphic card issue. First, remove the config.pro option for graphics,  Since you state you are using Intel (R) UHD Graphics, your only option is to try different graphics drivers. I would start by checking what the other similar computer is using for graphics drivers. If that doesn't help, update to the latest driver. Then, you would need to try various graphics driver dates, to see if you find one that is satisfactory.

 

rbhole
4-Participant
(To:StephenW)

Yes indeed looks like an abstract art 🙂

As per your suggestion, I will check if I can find out that the other working systems with the same configuration have different versions of the graphics drivers installed. Hopefully, will get some direction to move ahead! Thanks for the suggestion. 

remy
21-Topaz I
(To:rbhole)

Wow now this is some serious artefacts.

 

Let's check if this affects solely Creo. Is there a particular reason the graphics device is Intel (R) UHD Graphics?

 

Do you have a mean to check if the issue lays on a layer lower than  Creo? 


For example do you use Windchill and are there such artefact when using the embedded browser?

 

rbhole
4-Participant
(To:remy)

Thank you Remy for your response. No, we do not use windchill. Intel U graphics cards are only for the users who need to work from home and are not heavy users of the application. For users in office, they are having workstations with NVidia graphics cards on them and no issues working with the application. 

remy
21-Topaz I
(To:rbhole)

Right.

To be transparent with you the last time i saw those tessellations the user changed his hardware.

His workstation had an NVidia and his session was connected to Windchill.

The triangles were visible both in the Nvidia Desktop app and the embedded browser. Very ugly.

 

Have the user fire other apps and see if this display happens with say Word or any other software.

If yes then it is hardware bound.

rbhole
4-Participant
(To:remy)

Sure Remy. Will check accordingly! Thank you 🙂

Top Tags