cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Model dimensions rounding to nearest fraction

CS_7281178
2-Guest

Model dimensions rounding to nearest fraction

I am using Creo Parametric - Release 8.0 (connected) 8.0 8.0.0.0

When I am modeling a part it is rounding my dimensions to the nearest fraction. So when I type in 0.1943 it rounds it to 3/16. I looked in the configuration editor but nothing stood out.

Thanks
1 ACCEPTED SOLUTION

Accepted Solutions
KenFarley
20-Turquoise
(To:CS_7281178)

The easiest fix would be if you find that the option create_fraction_dim is set to yes. You'd have to figure out how it got set that way, but at least you'd know.

Other than that, I don't have any idea.

 

Check it with File -> Options -> Configuration Editor

 

(I'm on Creo 4.0, so hopefully this is the same setting and means of changing it for you)

View solution in original post

5 REPLIES 5
TomU
23-Emerald II
(To:CS_7281178)

Does it actually display 3/16 or 0.1875?

It displays it as 3/16

TomU
23-Emerald II
(To:CS_7281178)

Sounds like your dimension format is set to fractional.  Is this happening for all dimensions, even newly created ones, or just to existing dimensions?

 

TomU_0-1633707499351.png

 

KenFarley
20-Turquoise
(To:CS_7281178)

The easiest fix would be if you find that the option create_fraction_dim is set to yes. You'd have to figure out how it got set that way, but at least you'd know.

Other than that, I don't have any idea.

 

Check it with File -> Options -> Configuration Editor

 

(I'm on Creo 4.0, so hopefully this is the same setting and means of changing it for you)

View solution in original post

It looks like changing the create_fraction_dim value fixed the problem.

 

Thanks for the help.

Announcements