cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

ModelCHECK not working on harness MFG

LK_10080738
7-Bedrock

ModelCHECK not working on harness MFG

I have been trying to run MODELcheck in created MFG assembly (nailboard), but the button is grayed out and I'm not possible to use it. I tried to edit my config_init, but I'm not sure what exactly should I look for.

6 REPLIES 6

 Hi,

 

1. What version of the program are you using?
2. Please show a screenshot of your issue.

Hello,

 

I am using Creo 7.0.

This is the issue. without modelcheck I cannot checkin the assembly. So I guess there has to be a way how to enable it.

LK_10080738_0-1665036349618.png

 

Hi,

I am not sure whether MODELcheck can check MFG assembly. I guess that that in checks parts, assemblies and drawings, only.


Martin Hanák

Hello,

 

Thanks for your reply. Without modelcheck process, I'm unable to CheckIn the assembly to commonspace. If I try to CheckIn the assembly without modelcheck, conflict managment window will pop up with error.


@LK_10080738 wrote:

Hello,

 

Thanks for your reply. Without modelcheck process, I'm unable to CheckIn the assembly to commonspace. If I try to CheckIn the assembly without modelcheck, conflict managment window will pop up with error.


Hi,

if you have active Support at PTC then I suggest you to contact PTC Support.


Martin Hanák
Top Tags