cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

Unhidden parts in master rep returns to hidden after re-opening the saved assembly

CO_10042101
4-Participant

Unhidden parts in master rep returns to hidden after re-opening the saved assembly

Hello everyone

 

I have an assembly with a master rep., and when I open it a lot of the parts are hidden.

If I unhide the parts, saves the assembly, close it and open it again the parts are back to hidden again in the master rep.

 

It is pretty annoying because my other simplified reps does not look wright before I unhide the parts in the assembly.

 

Any suggestions to what I am doing wrong here?

 

Best regards

 

Claus

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
TomU
23-Emerald IV
(To:CO_10042101)

Switch to the layer tree, right click, and 'save status'.  Then save the model and re-test.

View solution in original post

3 REPLIES 3
TomU
23-Emerald IV
(To:CO_10042101)

Switch to the layer tree, right click, and 'save status'.  Then save the model and re-test.

CO_10042101
4-Participant
(To:TomU)

Hi Tom

 

It worked, thank you :-).

 

Have a nice day!

StephenW
23-Emerald II
(To:CO_10042101)

Using hide is not really a Simplified Rep function so that hidden component will be hidden in ALL your REP's. That may be what you want but I just want to let you know.  

Top Tags