cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo View MCAD 6.0 - "compare" functionality is missing

SOLVED
seanmcdonn
Marble

Creo View MCAD 6.0 - "compare" functionality is missing

Hello,

 

I am attempting to compare two pdfs in Creo View.  (they have been opened as "drawings")

 

When I select the two items in the 'viewables' tab and I right click... there is no "compare" option to click on (as I have seen in tutorials and PTC instructions)

 

Any advice on how to turn on this 'compare' functionality within Creo View MCAD?

 

Thank you in advance

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Creo View MCAD 6.0 - "compare" functionality is missing

Hello,  thank you for your response!  With the help of our IT department I was actually able to get it to work.  Basically creo view was not pulling the license from the correct server.

 

If anyone else ever stumbles on this post in the future with the same issue, to resolve: Within creo view, try going to: file>options>general>startup and ensure that the correct 'license server' is filled in in that field.

 

 

View solution in original post

2 REPLIES 2

Re: Creo View MCAD 6.0 - "compare" functionality is missing

Hi @seanmcdonn 

It looks like you've opened two PDF files as drawings into Creo View which should enable the compare dialog.


Can you confirm that you've launched Creo View MCAD version and not Creo View Lite?

 

If that's the case, then I would suggest opening up a ticket with Tech Support to investigate the issue further.

 

Hope that helps!

Re: Creo View MCAD 6.0 - "compare" functionality is missing

Hello,  thank you for your response!  With the help of our IT department I was actually able to get it to work.  Basically creo view was not pulling the license from the correct server.

 

If anyone else ever stumbles on this post in the future with the same issue, to resolve: Within creo view, try going to: file>options>general>startup and ensure that the correct 'license server' is filled in in that field.

 

 

View solution in original post

Announcements