cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get called away in the middle of writing a post? Don't worry you can find your unfinished post later in the Drafts section of your profile page. X

"Edit Value" quirk - Does anyone else experience this?

psobejko
12-Amethyst

"Edit Value" quirk - Does anyone else experience this?

I am using Creo 3.0, M130; there seems to be something that happens which bugs me.

Usually, I show model notes in the drawing and then tweak them by using the "Edit Value" function from the RMB menu:

EDIT_VALUE_RMB.png

 

My questions is - often, this function just isn't there...  It just so happens that it's working for me now, so I don't have a screenshot available 🙂

 

So I don't know how that happens, but when it does, I have no choice but to go open the model and edit the note from there.  This is very frustrating.  Restarting Creo works to fix the issue, but that's not a good solution.

 

Does anyone else have the "Edit Value" function disappear on them?

1 ACCEPTED SOLUTION

Accepted Solutions
psobejko
12-Amethyst
(To:psobejko)

So, I came across this strangeness again - the "Edit Value" was missing from the RMB menu.

I then realized that this drawing originated from a very old model.

So I tried: File->Drawing Properties->Detail Options : change->

Add option "update_drawing" 

value: "all"

 

Regenerate, and this seems to have fixed it.

View solution in original post

3 REPLIES 3

Hi,

 

I tried to reproduce the problem without success.

 

Tip: Set selection filter to Individual Text (Annotate tab must be active) and double-click the note on drawing.


Martin Hanák
llie
16-Pearl
(To:psobejko)

I tried to reproduce the same situation, but my RMB Edit Value is always shown. You have to make sure that the text is outlined with the control boxes as shown in the image before Edit Value will show up.

text1.JPG

psobejko
12-Amethyst
(To:psobejko)

So, I came across this strangeness again - the "Edit Value" was missing from the RMB menu.

I then realized that this drawing originated from a very old model.

So I tried: File->Drawing Properties->Detail Options : change->

Add option "update_drawing" 

value: "all"

 

Regenerate, and this seems to have fixed it.

Top Tags