cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

5.3 Editor and Import/Export on Windows 7 - .NET framework version

ptc-1868713
1-Newbie

5.3 Editor and Import/Export on Windows 7 - .NET framework version

Hi,

We have to use 5.3 for the upcoming year and I have a new install on a Windows 7 system. The use tried to download the 1.1 .NET framework SP 1 to support developing Import map templates. He received error messages, sorry I don't know what they say. I saw that 1.1 doesn't include Windows 7 support. Can we use a newer version?

A second question. Any tips for modifications to work with Windows 7 would be appreciated. We had one issue with the license file going to VirtualStore that we fixed.

Thanks!

0 REPLIES 0
Announcements